WebEx Partial Outage
Incident Report for IPFone
Resolved
Services remain healthy and stable and this issue is now resolved. We appreciate your patience while we addressed this service incident.
Posted Jul 28, 2022 - 21:51 EDT
Monitoring
A fix has been implemented by Cisco and we are currently monitoring the results.
Posted Jul 28, 2022 - 20:02 EDT
Update
The majority of services have been restored and are operational. Some users may still experience intermittent issues accessing their Webex board and devices. For users who are still unable to log into the Webex App, we recommend that you close and re-launch the Webex App.
Posted Jul 28, 2022 - 16:47 EDT
Update
WebEx app list of affected services:

Room creation and management - Major Impact
Send and read messages - Major Impact
File sharing and viewing - Major Impact
Client calling and meetings - Partial Impact
Sign in and sign up - Major Impact
Web and desktop apps - Major Impact
Mobile apps - Major Impact
Search - Major Impact
Integrations - Major Impact
Posted Jul 28, 2022 - 14:07 EDT
Investigating
Cisco engineering is working on mitigation for the affected services. Webex for BroadWorks users may also experience issues with signing in and instant messaging. Users who are utilizing Webex Developer API may also experience intermittent issues as well.

All hands are on deck to restore services and we apologize for the inconvenience this may cause.
Posted Jul 28, 2022 - 13:26 EDT
This incident affected: WebEx.