Partial inbound and outbound calls issues.
Incident Report for IPFone
Resolved
Dear customer,
At this moment, we observed inbound calling, outbound calling and Toll-Free services operating as designed. Full voice services are back and working. We will continue monitoring the services and the vendor services and we will provide any updates if necessary. In the next 24/48 hours we will provide you with a RFO (reason for outage) to explain what happened and what actions are taken.
Posted Sep 27, 2021 - 19:43 EDT
Identified
We continue to work with our PSTN partner, Bandwidth.com, At this moment, we observed Toll-Free services and outbound calling operating as designed. They are working diligently and we will continue to provide updates as they become available.
Posted Sep 27, 2021 - 18:18 EDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2021 - 16:32 EDT
Update
Dear Customer, Several customers are still currently experiencing issues with incoming phone calls due to a nationwide outage impacting all major VoIP carriers. We continue to work with our PSTN provider affecting their service provider interconnects. We will continue to provide updates as they become available. Sorry for the inconvenience.
Posted Sep 27, 2021 - 16:32 EDT
Update
We continue to work with our PSTN partner, Bandwidth.com, who has acknowledged that the cause of degradation is a Distributed Denial of Service (DDoS) attack that is affecting all of their service provider interconnects. They are working diligently to contain the attack, but are unable to say more at this time. We will continue to provide updates as they become available.
Posted Sep 27, 2021 - 16:03 EDT
Investigating
We continue to work with our PSTN partner, Bandwidth.com, who has acknowledged that the cause of degradation is a Distributed Denial of Service (DDoS) attack that is affecting all of their service provider interconnects. They are working diligently to contain the attack, but are unable to say more at this time. We will continue to provide updates as they become available
Posted Sep 27, 2021 - 15:54 EDT
Update
A portion of IPFone customers may be experiencing inbound call connection delays and dead air. We are working with the underlying carrier to resolve this issue ASAP. IPFone NOC is continuing to work with the underlying carrier to resolve this issue and will provide updates as they become available.
Posted Sep 27, 2021 - 15:07 EDT
Update
A portion of IPFone customers may be experiencing intermittent inbound and outbound calling issues, including to emergency services due to an underlying carrier. IPFone NOC is continuing to work with the underlying carrier to resolve this issue and will provide updates as they become available.
Posted Sep 27, 2021 - 14:47 EDT
Identified
We have identified the problem and currently working with one of our Carrier Partners to recover service.
Posted Sep 27, 2021 - 14:27 EDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2021 - 14:25 EDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2021 - 14:18 EDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2021 - 14:17 EDT
Investigating
We are currently aware of ongoing issues affecting inbound and outbound calls to certain telephone number ranges. Our NOC team is investigating the issue with priority.
Posted Sep 27, 2021 - 10:30 EDT
This incident affected: VOIP Inbound Calling and VOIP Outbound Calling.