Partial inbound and outbound calls issues.
Incident Report for IPFone
Resolved
Bandwidth have indicated normal traffic patterns through the weekend and today. Our team will continued monitoring traffic to make sure all inbound and outbound call are working as expected.
Posted Oct 04, 2021 - 16:48 EDT
Update
Bandwidth.com has reported that their services have been stable. We are asking customers to report any additional issues to our support team for further investigation. Monitoring of services will continue, and additional information will be posted as it becomes available.
Posted Sep 30, 2021 - 12:56 EDT
Update
Bandwidth teams are observing expected network behavior with successful call completion. We will continue to monitor and provide updates accordingly.
We will continue to provide updates as they become available.
Posted Sep 30, 2021 - 11:02 EDT
Update
Bandwidth teams are observing expected network behavior with successful call completion. We will continue to monitor and provide updates accordingly.
We will continue to provide updates as they become available.
Posted Sep 30, 2021 - 09:27 EDT
Monitoring
Bandwidth teams are observing expected network behavior with successful call completion. We will continue to monitor and provide updates accordingly.
Posted Sep 29, 2021 - 18:25 EDT
Update
We continue monitoring intermittent inbound calling issues. Customers may experience intermittent call failures or voice quality issues and/or one-way audio scenarios. All teams are actively engaged
Posted Sep 29, 2021 - 16:06 EDT
Investigating
We continue monitoring intermittent inbound calling issues. Customers may experience intermittent call failures or voice quality issues and/or one-way audio scenarios. All teams are actively engaged.
Posted Sep 29, 2021 - 14:45 EDT
Monitoring
Bandwidth is currently investigating an incident impacting inbound calls from Verizon Wireless to the Bandwidth network. Inbound calls may experience intermittent failures.
Bandwidth’s engineers are responding in real-time and their management has committed to keeping us informed of the latest developments.
We will continue to provide updates as they become available.
Posted Sep 29, 2021 - 12:02 EDT
Investigating
We continue to work with Bandwidth as we noticed intermittent inbound calling issues. Customers may experience drop calls or one-way audio issues. Bandwidth.com has acknowledged to IPFone they have been the victim of a Distributed Denial of Service (DDoS) attack and are currently working to mitigate the impact. Bandwidth’s engineers are responding in real-time and their management has committed to keeping us informed of the latest developments.
Posted Sep 29, 2021 - 09:35 EDT
This incident affected: VOIP Inbound Calling and VOIP Outbound Calling.