The incident has been confirmed as resolved by our NOC.
Posted Jun 25, 2024 - 15:13 EDT
Monitoring
Issue Identified and Resolved Our Network Operations Center (NOC) has successfully identified and resolved the root cause of the problem affecting our services. While we are continuing with our investigation, we are pleased to inform you that the service has been restored. We appreciate your patience during this time. Thank you for your understanding. For further updates, please continue to monitor this page. Thank you for your cooperation.
Posted Jun 25, 2024 - 10:56 EDT
Investigating
We are currently experiencing an outage impacting our VoIP services. Our technical team is diligently working to resolve the issue and restore service as quickly as possible. We apologize for any inconvenience this interruption may have caused.
We appreciate your patience and understanding during this time. Please be assured that we are actively addressing the situation and will provide updates as soon as we have more information.