WebEx services - Partial Outage for the US region -
Incident Report for IPFone
Resolved
Services remain healthy and stable and this issue is now resolved.

We appreciate your patience while we addressed this service incident.
Posted Jul 14, 2022 - 18:06 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 14, 2022 - 18:06 EDT
Monitoring
Monitoring -

Engineering has completed service remediation activities and services are now restored.

We will continue to monitor to ensure service stability.
Posted Jul 14, 2022 - 17:46 EDT
Identified
- Identified - Cisco engineering continues to address the issue and rollout fixes.

Although some users may still experience intermittent failures, service availability is improving.

All hands are currently on deck and are working to restore services. We apologize for the inconvenience this may cause.
Posted Jul 14, 2022 - 15:57 EDT
Update
Cisco engineering continues to work on mitigation for the affected services. Webex for BroadWorks users may also experience issues with signing in and the provisioning of new accounts. Users who are utilizing Webex Developer API may also experience intermittent issues as well.

All hands are on deck to restore services and we apologize for the inconvenience this may cause.
Posted Jul 14, 2022 - 14:45 EDT
Investigating
Dear customer,

Cisco engineering dept continues to work on restoring the affected services. In addition, some users may experience intermittent failures logging into Webex Control Hub.
We will provide updates as they become available.

IPfone Support.
Posted Jul 14, 2022 - 14:18 EDT
This incident affected: WebEx.