We are pleased to inform you that all systems are operating normally.
Posted Sep 10, 2024 - 14:58 EDT
Update
Our network and services continue to be stable since the resolution.
We are currently in the process of gathering and analyzing all relevant data to provide a comprehensive report on the event. This information will be shared with you soon.
Posted Sep 10, 2024 - 09:20 EDT
Update
We are pleased to report that all systems have been stable, and our monitoring shows nothing out of the ordinary. The reason for the outage will be provided later.
Thank you for your patience and understanding.
Posted Sep 09, 2024 - 15:50 EDT
Monitoring
Voice over IP services have been restored. Please verify that your phones are back up and running as usual. If you continue to experience any issues, please let us know.
More information on the root cause of the outage will be provided soon. We sincerely appreciate your patience and understanding during this time.
Posted Sep 09, 2024 - 14:17 EDT
Update
Our engineers are diligently investigating the VoIP calling issue. We truly appreciate your patience and understanding during this time. We will provide you with more information as soon as it becomes available!
Posted Sep 09, 2024 - 13:03 EDT
Investigating
Please be advised that our engineers from our NOC have detected an issue within our core network that appears to be affecting the voice service of our customers. Our engineers are actively investigating the situation.
We will provide more information as soon as it becomes available.
Posted Sep 09, 2024 - 11:46 EDT
This incident affected: VOIP Inbound Calling and VOIP Outbound Calling.