Partial inbound and outbound calls issues.
Incident Report for IPFone
Resolved
Our underlying carrier, bandwidth.com, is reporting network stability, we consider this incident resolved. Teams will continue to monitor our network. Should additional updates be needed, they will be posted here.
Posted Sep 29, 2021 - 07:33 EDT
Update
Our underlying carrier, bandwidth.com, is reporting that they are continue to have some intermittent issues, but largely improved and resolved. They continue to fortify mitigation measures until services are fully restored and stable.
We will continue to provide updates as they become available.
Posted Sep 28, 2021 - 17:49 EDT
Update
Our underlying carrier is reporting that they are continue to have some intermittent issues, but largely improved and resolved. They continue to fortify mitigation measures until services are fully restored and stable.
Posted Sep 28, 2021 - 13:59 EDT
Identified
We continue to work with Bandwidth on the intermittent inbound calling issues. Customers may experience drop calls or one-way audio issues. Bandwidth.com has acknowledged to IPFone they have been the victim of a Distributed Denial of Service (DDoS) attack and are currently working to mitigate the impact. This attack has been published by various media outlets as Bandwidth is a significant provider of telecommunications services.
Bandwidth’s engineers are responding in real-time and their management has committed to keeping IPFone informed of the latest developments
Posted Sep 28, 2021 - 13:33 EDT
Update
A small portion of IPFone customers may continue experiencing inbound call connection delays and dead air. We are working with the underlying carrier to resolve this issue. Will provide updates as they become available.
Posted Sep 28, 2021 - 12:33 EDT
Update
Multiple customers are still currently experiencing issues with incoming phone calls due to a nationwide outage impacting all major VoIP carriers. We continue to work with our PSTN provider affecting their service provider interconnects. We will continue to provide updates as they become available.
Posted Sep 28, 2021 - 10:18 EDT
Investigating
As of 9:51 EDT we are observing degraded calling with Bandwidth, and have received customer reports that correlate with this. We will continue to pursue with the vendor for resolution.
Posted Sep 28, 2021 - 10:03 EDT
This incident affected: VOIP Inbound Calling and VOIP Outbound Calling.