MiaRec - Call Recording service
Incident Report for IPFone
Resolved
Our NOC has informed that call recording service issue has been resolved.
Posted Mar 24, 2022 - 12:45 EDT
Investigating
Our NOC and the software vendor team are investigating a few failures detected at the call recording service.
Updates will be provided through this channel as they are received.
Posted Mar 24, 2022 - 09:22 EDT
This incident affected: Call Recording.