Partial inbound and outbound calls, router issue.
Incident Report for IPFone
Resolved
Continuous monitoring did not reveal any new SIP disconnections. New version of the firmware is running stable.
Please reach out to our support team if you notice any issues.
We apologize of the inconvenience.
Posted Oct 21, 2021 - 09:25 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 19, 2021 - 12:53 EDT
Monitoring
Our NOC has been applying a fix suggested by our vendor (Edgewater Networks/Ribbon) during after hours. We are currently monitoring all the customers affected, if you experience difficulties making and receiving calls let our support team know, and please reboot your local Edgemarc device.
Posted Oct 19, 2021 - 12:47 EDT
Identified
We are aware that some customers are experiencing issues making and receiving calls, this gets resolved by restarting the Edgewater router we have provided you with.
OUR NOC has tracked down the root cause of this to be related to a bug on the existing firmware for our routers.
Our NOC is currently working on a permanent solution for this working alongside our vendor (Edgewater Networks/Ribbon), but if you experience difficulties making and receiving calls let our support team know and please reboot your local Edgemarc device.
In order to reboot the IPFone router, you can unplug it from power, wait a few seconds, and plug it back in. We will keep you posted on our progress and will let you know before we apply a permanent fix.
Posted Oct 18, 2021 - 11:44 EDT
This incident affected: VOIP Inbound Calling and VOIP Outbound Calling.